Outil de détection de version du moteur de sécurité et de gestion convergé Intel® (Intel® CSMEVDT)

19392
11/2/2022

Présentation

Cet enregistrement de téléchargement contient un outil permettant de déterminer si un système est affecté par les récents avis de sécurité Intel.

Téléchargements disponibles

  • Linux*
  • Taille : 425.6 KB
  • SHA1 : AD6E1BDE025FDC58B8C02F279EE2871687E09E03
  • Microsoft Windows*
  • Taille : 2.3 MB
  • SHA1 : C2BC032AF4BAA0526C171D6AAD7DE42BE13855A1

Description détaillée

Objet

L’outil de détection de version du moteur de sécurité et de gestion convergent Intel® (Intel® CSMEVDT) permet de détecter les vulnérabilités de sécurité décrites dans les récents avis de sécurité d’Intel. Lisez ci-dessous pour plus d’informations. Reportez-vous au Guide de l’utilisateur inclus dans chaque téléchargement pour obtenir des instructions détaillées sur l’utilisation des outils.

CSME_Version_Detection_Tool_Windows.zip : Pour les utilisateurs de Windows*

Ce téléchargement contient deux versions de l’outil :

  • La première version est un outil graphique interactif qui découvre les détails matériels et logiciels de l’appareil et fournit une évaluation des risques. Cette version est recommandée pour une évaluation locale du système.
  • La deuxième version de l’outil est un exécutable de console qui enregistre les informations de découverte dans le Registre Windows et/ou dans un fichier XML. Cette version est plus pratique pour les administrateurs informatiques qui souhaitent effectuer une découverte en bloc sur plusieurs machines afin de trouver des systèmes à cibler pour les mises à jour du firmware.

CSME_Version_Detection_Tool_Linux.tar.gz : Pour les utilisateurs de Linux*

La version de l’outil est un exécutable en ligne de commande qui affichera une évaluation des risques pour le système testé.

Sujet connexe

Ce téléchargement est également valide pour le ou les produits répertoriés ci-dessous.

Infos sur le produit et ses performances

1

Intel est en train de supprimer le langage non inclusif de sa documentation, de ses interfaces utilisateur et de son code actuels. Veuillez noter que les changements rétroactifs ne sont pas toujours possibles, et que certains termes non inclusifs peuvent subsister dans la documentation, les interfaces utilisateur et le code plus anciens.

Le contenu de cette page est une combinaison de traduction humaine et informatique du contenu original en anglais. Ce contenu vous est fourni pour votre commodité et à titre informatif seulement et ne saurait être totalement exact ou complet. En cas de contradiction entre la version anglaise de cette page et la traduction, c'est la version anglaise qui prévaut. Afficher la version anglaise de cette page.